Forum

Welcome to the Panbo Marine Technology Forums.

New Install Simrad ...
 
Notifications
Clear all

New Install Simrad AP24 Autopilot- Banging my head

4 Posts
3 Users
0 Reactions
1,425 Views
David Allen
(@dtjt2005)
Active Member
Joined: 9 months ago
Posts: 3
Topic starter  

This was also posted in Projects section , but thinking this may be more applicable.

 

I have been trying to install and get working these new to me Simrad autopilot components. This gear has never been installed on a boat and spent it’s life as spare in a dry locker.

AP24 Autopilot

AC42 Autopilot Computer

RPU160 Hydraulic Pump

FC40 Fluxgate Compass

RF300 Rudder Feedback

these are all prescribed devices per the manual. 

-The install is following the diagram that comes directly from the Simrad Manual( image 2.4 )

- The Simnet power supply does have a RED connector.  There is another termination plug that at the moment ,I have jacked into the second port of the AP24.  This power is from another source that the 12v that feeds the AC42 computer.

 

 

  • This is the Rev that is loaded on the device
    • S/N- 006855
    • 3.00
    • 9.2009
  •  
  • On powering up the system I am not getting any data moving across the network , the screen shows the template where data can go and I can scroll through the tabs.
  • I cannot “see” other devices
  • I cannot perform commissioning actionss
  •  
  •  

 

Going into the service menu,

 claim- fail

Network addr- .54

Can bus- on

Can bus load 0%

TX errors- 128

RX errors - 32768

 

 

 

Actions so far;

  • Obviously, there is some connectivity on the network as the AP42 will power up and allow me to scroll through menus.
  • I have changed out the 7 port multi-joiner with no change in results.
  • I have inserted the AP42 into another boat’s network ( that has the same set up) and it joined the network and was fully functional on power up- this tells me that the unit itself it good (? )
  • I have changed the data cable between the AP42 and the multi-joiner with no change.
  • I have done both types of resets offered in the service tab.
  • The RPU160 is functional in that I tested by adding current directly to it.
  • The AC42 computer is showing a green LED that indicates polarity is correct to the drive.
  • Voltage to AP24 is within parameters.
  • All cables are visually intact and have not been cut or spliced.
  • All cables are stock lengths and do not exceed length restrictions.
  • I have tried to jack in to the AP24 various components of the system including direct to the AC42 computer with no change in behavior.
  • I have triple verified and rewired twice the Sinmet data cable that runs to the AC42 computer as indicated in the manual.
  • I have moved the termination plug all over the network and also tried it without.

I have pictures and network diagram, but not seeing a way to add them here. 

So, any thoughts or guidance on where to go next is appreciated!

Thanks in advance.

 

   

   
Quote
Jason Philbrook
(@jasonphilbrook)
Eminent Member
Joined: 6 years ago
Posts: 22
 

If you have a simnet to NMEA2000 adaptor you could use a MFD or NGT-1-USB to show the devices on the network to verify the network is functioning OK.


   
ReplyQuote
David Allen
(@dtjt2005)
Active Member
Joined: 9 months ago
Posts: 3
Topic starter  

Thanks for the reply. This set up is the only NMEA2000 thing on the boat and I am not in possession of the NGT-1-USB device. 

 

What really stumps me is not getting any data traffic. the AP24 seems to be a powered up brick, yet when jacked into my friends boat it behaves as expected. 

 

Can a bad element ( namely course computer ) cause the whole system to lock-up? My research says no , but this is new territory for me


   
ReplyQuote
Jonathan Udell
(@jonudell)
Active Member
Joined: 6 years ago
Posts: 9
 

A bad element (like a bad AC42) can absolutely trash a backbone.  If a N2 component on the backbone has a shorted/damaged communication board once it is placed on the network it can kill the comms.  If you can, get a hold of any other N2/Simnet devices and put them on the backbone (w/o your AC42 present) and if they appear, then add the AC42 and see if all devices disappear.  IF so then the AC42 is the culprit  


   
ReplyQuote
Share: